Violet Plugin for Eclipse

Last week I made an offhand remark about my issues with the violet plugin. Today got an email from the author of the violet plugin for eclipse:

I read on your blog that you encountered problems when installing the Violet
Plugin for Eclipse. I am the author of this plugin and I am looking for
feedbacks. Could you be more precise on the bug, send me the Eclipse log (zip
it from your workspace directory/.metadata), your OS version, your JVM version
and your Eclipse version?
This is very important for me to improve it.

Awesome! This is what I like. A developer, who actually really cares about his app. This is what I call excellent support πŸ˜›

Anyways, since I publicly trashed his app last week I just wanted to go on the record here, and say that it is not all bad. I was able to install the plugin on my Linux box running Kubuntu (Horray) with java 1.5.0_04 and eclipse 3.1.0. Once you drop the jar file to /opt/eclipse/plugins you are done, and everything works fine. So the plugin works.

My problem happened on a WinXP Home box with the same java version, but eclipse 3.0.1. I guess it’s time to upgrade. Let’s see if I get any response πŸ™‚

Update 12/13/05 12:42 pm

This is what we call, express support. I got a reply:

Thanks for your reply. The plugin only supports Eclipse 3.1 and I haven’t
implemented the version control yet. Thus, it explains that didn’t start on
your XP.

There you go – it was PEBKC. I should have read system requirements on the plugin page πŸ˜›

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: